Subscribed unsubscribe Subscribe Subscribe

ayucat.ch 2015-16

id:ayucatのぶろぐ (Nexus 5 (2015) / iPhone 6s / Galaxy S6 edge / iOS 9 / Ubuntu Trusty / Android 6.0 Marshmallow / Thunderbird / AWS / クラブ / 祭り / 花火 / 海 / 野外フェス)

Ubuntu 9.10をVirtualBox 3上にクリーンインストール

[...] ようやくUbuntu 9.10をVirtualBox on Windows上にインストールし始めた。
が、いきなりこけた。貧弱なマシンしか手元にないため、vboxのメモリ384MBのデフォルトではだめみたい。

Ubuntu 9.10をVirtualBox上にクリーンインストール - ayucat.ch

ということで止まっていたけど、メインメモリ256MBにして、その他のアプリケーションを閉じて、インストールし直したら、うまく行った。

  • VirtualBox 3.0.10 on Windows XP Pro SP3
    • Base memory: 256MB
    • Video memory: 8MB
    • other parameters: default
  • Athon XP+ 2600 (1.6GHz), main memory: 1GB

で、apt-getで最新パッケージに更新。リリースから一週間以上経っているというのに、38パッケージだけだった。Karmic 9.10は不具合多いとか言われているわりにはそんなでもないんじゃない?みたいな。

$ sudo apt-get update
$ sudo apt-get upgrade
[...]
The following packages will be upgraded:
  binutils brasero empathy empathy-doc f-spot firefox firefox-3.5
  firefox-3.5-branding firefox-3.5-gnome-support firefox-gnome-support
  grub-common grub-pc kerneloops-daemon libbrasero-media0 libempathy-common
  libempathy-gtk-common libempathy-gtk28 libempathy30 libgd2-xpm
  libhtml-parser-perl libpoppler-glib4 libpoppler5 libpython2.6 nvidia-common
  poppler-utils python python-minimal python-ubuntuone-client python2.6
  python2.6-minimal ubuntu-xsplash-artwork ubuntuone-client
  ubuntuone-client-gnome update-manager update-manager-core xsplash
  xulrunner-1.9.1 xulrunner-1.9.1-gnome-support
38 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
[...]
Do you want to continue [Y/n]? 
[...]
Preparing to replace libpython2.6 2.6.4~rc2-0ubuntu1 
(using .../libpython2.6_2.6.4-0ubuntu1_i386.deb) ...
[...]
Preparing to replace python2.6 2.6.4~rc2-0ubuntu1 
(using .../python2.6_2.6.4-0ubuntu1_i386.deb) ...
[...]
Preparing to replace python2.6-minimal 2.6.4~rc2-0ubuntu1 
(using .../python2.6-minimal_2.6.4-0ubuntu1_i386.deb) ...
[...]
Preparing to replace python 2.6.4~rc1-0ubuntu1 
(using .../python_2.6.4-0ubuntu1_all.deb) ...
[...]
Preparing to replace python-minimal 2.6.4~rc1-0ubuntu1 
(using .../python-minimal_2.6.4-0ubuntu1_all.deb) ...
[...]
Preparing to replace update-manager 1:0.126.6 
(using .../update-manager_1%3a0.126.6.1_all.deb) ...
[...]
Preparing to replace update-manager-core 1:0.126.6 
(using .../update-manager-core_1%3a0.126.6.1_i386.deb) ...
[...]
Preparing to replace binutils 2.20-0ubuntu1 
(using .../binutils_2.20-0ubuntu2_i386.deb) ...
[...]
Preparing to replace libbrasero-media0 2.28.1-0ubuntu1 
(using .../libbrasero-media0_2.28.2-0ubuntu1_i386.deb) ...
[...]
Preparing to replace brasero 2.28.1-0ubuntu1 
(using .../brasero_2.28.2-0ubuntu1_i386.deb) ...
[...]
Preparing to replace libempathy30 2.28.1-1ubuntu1 
(using .../libempathy30_2.28.1.1-0ubuntu1_i386.deb) ...
[...]
Preparing to replace libempathy-common 2.28.1-1ubuntu1 
(using .../libempathy-common_2.28.1.1-0ubuntu1_all.deb) ...
[...]
Preparing to replace libempathy-gtk28 2.28.1-1ubuntu1 
(using .../libempathy-gtk28_2.28.1.1-0ubuntu1_i386.deb) ...
[...]
Preparing to replace libempathy-gtk-common 2.28.1-1ubuntu1 
(using .../libempathy-gtk-common_2.28.1.1-0ubuntu1_all.deb) ...
[...]
Preparing to replace empathy 2.28.1-1ubuntu1 
(using .../empathy_2.28.1.1-0ubuntu1_i386.deb) ...
[...]
Preparing to replace empathy-doc 2.28.1-1ubuntu1 
(using .../empathy-doc_2.28.1.1-0ubuntu1_all.deb) ...
[...]
Preparing to replace f-spot 0.6.1.3-2 
(using .../f-spot_0.6.1.4-0ubuntu1_i386.deb) ...
[...]
Preparing to replace xulrunner-1.9.1-gnome-support 1.9.1.3+build1+nobinonly-0ubuntu6 
(using .../xulrunner-1.9.1-gnome-support_1.9.1.4+nobinonly-0ubuntu0.9.10.1_i386.deb) ...
[...]
Preparing to replace xulrunner-1.9.1 1.9.1.3+build1+nobinonly-0ubuntu6 
(using .../xulrunner-1.9.1_1.9.1.4+nobinonly-0ubuntu0.9.10.1_i386.deb) ...
[...]
Preparing to replace firefox-3.5-gnome-support 3.5.3+build1+nobinonly-0ubuntu6 
(using .../firefox-3.5-gnome-support_3.5.4+nobinonly-0ubuntu0.9.10.1_i386.deb) ...
[...]
Preparing to replace firefox-3.5-branding 3.5.3+build1+nobinonly-0ubuntu6 
(using .../firefox-3.5-branding_3.5.4+nobinonly-0ubuntu0.9.10.1_i386.deb) ...
[...]
Preparing to replace firefox-3.5 3.5.3+build1+nobinonly-0ubuntu6 
(using .../firefox-3.5_3.5.4+nobinonly-0ubuntu0.9.10.1_i386.deb) ...
[...]
Preparing to replace firefox 3.5.3+build1+nobinonly-0ubuntu6 
(using .../firefox_3.5.4+nobinonly-0ubuntu0.9.10.1_all.deb) ...
[...]
Preparing to replace firefox-gnome-support 3.5.3+build1+nobinonly-0ubuntu6 
(using .../firefox-gnome-support_3.5.4+nobinonly-0ubuntu0.9.10.1_all.deb) ...
[...]
Preparing to replace grub-pc 1.97~beta4-1ubuntu3 
(using .../grub-pc_1.97~beta4-1ubuntu4_i386.deb) ...
[...]
Preparing to replace grub-common 1.97~beta4-1ubuntu3 
(using .../grub-common_1.97~beta4-1ubuntu4_i386.deb) ...
[...]
Preparing to replace kerneloops-daemon 0.12+git20090217-1ubuntu4 
(using .../kerneloops-daemon_0.12+git20090217-1ubuntu4.1_i386.deb) ...
[...]
Preparing to replace libgd2-xpm 2.0.36~rc1~dfsg-3ubuntu1 
(using .../libgd2-xpm_2.0.36~rc1~dfsg-3ubuntu1.9.10.1_i386.deb) ...
[...]
Preparing to replace libhtml-parser-perl 3.61-1 
(using .../libhtml-parser-perl_3.61-1ubuntu0.1_i386.deb) ...
[...]
Preparing to replace libpoppler5 0.12.0-0ubuntu2 
(using .../libpoppler5_0.12.0-0ubuntu2.1_i386.deb) ...
[...]
Preparing to replace libpoppler-glib4 0.12.0-0ubuntu2 
(using .../libpoppler-glib4_0.12.0-0ubuntu2.1_i386.deb) ...
[...]
Preparing to replace nvidia-common 0.2.15 
(using .../nvidia-common_0.2.15.1_i386.deb) ...
[...]
Preparing to replace poppler-utils 0.12.0-0ubuntu2 
(using .../poppler-utils_0.12.0-0ubuntu2.1_i386.deb) ...
[...]
Preparing to replace ubuntuone-client-gnome 1.0.2-0ubuntu1 
(using .../ubuntuone-client-gnome_1.0.2-0ubuntu2_i386.deb) ...
[...]
Preparing to replace ubuntuone-client 1.0.2-0ubuntu1 
(using .../ubuntuone-client_1.0.2-0ubuntu2_all.deb) ...
[...]
Preparing to replace python-ubuntuone-client 1.0.2-0ubuntu1 
(using .../python-ubuntuone-client_1.0.2-0ubuntu2_all.deb) ...
[...]
Preparing to replace ubuntu-xsplash-artwork 0.8.4-0ubuntu1 
(using .../ubuntu-xsplash-artwork_0.8.5-0ubuntu1_i386.deb) ...
[...]
Preparing to replace xsplash 0.8.4-0ubuntu1 
(using .../xsplash_0.8.5-0ubuntu1_i386.deb) ...
[...]

今日はここまで。