Subscribed unsubscribe Subscribe Subscribe

ayucat.ch 2015-16

id:ayucatのぶろぐ (Nexus 5 (2015) / iPhone 6s / Galaxy S6 edge / iOS 9 / Ubuntu Trusty / Android 6.0 Marshmallow / Thunderbird / AWS / クラブ / 祭り / 花火 / 海 / 野外フェス)

Removing old/unnecessary files after updating to Ubuntu 10.04

A part of cleaning-up tasks on the continuously-updated system of Ubuntu from version 7.10 (Gutsy) up to 10.04 (Lucid)

gcc 4.4 (against 4.1, 4.2, 4.3)

  • cpp-4.1 (4.1.2-27ubuntu1)
  • cpp-4.2 (4.2.4-5ubuntu1)
  • cpp-4.3 (4.3.4-10ubuntu1)
  • g++-4.1 (4.1.2-27ubuntu1)
  • g++-4.3 (4.3.4-10ubuntu1)
  • gcc-4.1 (4.1.2-27ubuntu1)
  • gcc-4.1-base (4.1.2-27ubuntu1)
  • gcc-4.2 (4.2.4-5ubuntu1)
  • gcc-4.2-base (4.2.4-5ubuntu1)
  • gcc-4.3 (4.3.4-10ubuntu1)
  • gcc-4.3-base (4.3.4-10ubuntu1)
  • gcj-4.3-base (4.3.4-4ubuntu1)
  • gfortran-4.3 (4.3.4-10ubuntu1)
  • gij-4.3 (4.3.4-4ubuntu1)
  • libgcj9-0 (4.3.4-4ubuntu1)
  • libgcj9-0-awt (4.3.4-4ubuntu1)
  • libgcj9-jar (4.3.4-4ubuntu1)
  • libgfortran2 (4.2.4-5ubuntu1)
  • libstdc++6-4.1-dev (4.1.2-27ubuntu1)
  • libstdc++6-4.3-dev (4.3.4-10ubuntu1)

boost 1.40 (against 1.35, 1.38)

  • libboost-filesystem1.38.0 (1.38.0-6ubuntu6.1)
  • libboost-regex1.38.0 (1.38.0-6ubuntu6.1)
  • libboost-system1.38.0 (1.38.0-6ubuntu6.1)
  • libboost-date-time1.35.0 ()
  • libboost-graph1.35.0 ()
  • libboost-iostreams1.35.0 ()
  • libboost-program-options1.35.0 ()
  • libboost-python1.35.0 ()
  • libboost-serialization1.35.0 ()
  • libboost-signals1.35.0 ()
  • libboost-test1.35.0 ()
  • libboost-thread1.35.0 ()
  • libboost-wave1.35.0 ()

Firefox 3.6 (against 3.5)

  • firefox-3.5 (3.6.3+nobinonly-0ubuntu4)
  • firefox-3.5-branding (3.6.3+nobinonly-0ubuntu4)
  • firefox-3.5-gnome-support (3.6.3+nobinonly-0ubuntu4)
  • xulrunner-1.9.1 (1.9.1.9+nobinonly-0ubuntu0.9.10.1)
  • xulrunner-1.9.1-gnome-support (1.9.1.9+nobinonly-0ubuntu0.9.10.1)

Linux kernel 2.6.32 (2.6.31)

  • linux-headers-2.6.31-21 (2.6.31-21.59)
  • linux-headers-2.6.31-21-generic (2.6.31-21.59)
  • linux-headers-2.6.32-21 (2.6.32-21.32)
  • linux-headers-2.6.32-21-generic (2.6.32-21.32)
  • linux-image-2.6.31-21-generic (2.6.31-21.59)
  • linux-image-2.6.32-21-generic (2.6.32-21.32)

MySQL 5.1 (against 5.0)

  • mysql-doc-5.0 (5.0.56-0ubuntu1)
  • libmysqlclient15-dev (5.1.30really5.0.83-0ubuntu3)
  • libmysqlclient15off (5.1.30really5.0.83-0ubuntu3)
  • mysql-server-5.0 ()

Python 2.6 (2.5)

  • python2.5 (2.5.4-1ubuntu6.1)
  • python2.5-minimal (2.5.4-1ubuntu6.1)

Dummy (transitional packages)

  • nvidia-180-modaliases (185.18.36-0ubuntu9)
  • nvidia-185-modaliases (195.36.24-0ubuntu1~10.04)
  • vim-full (7.2.079-1ubuntu5)

others (updated library etc...)

  • guile-1.6-libs (1.6.8-10)
  • kdelibs-data (3.5.10.dfsg.1-3ubuntu2)
  • kdelibs4c2a (3.5.10.dfsg.1-3ubuntu2)
  • libass3 (0.9.6-1)
  • libbind9-50 (9.6.1.dfsg.P1-3ubuntu0.3)
  • libdb4.2 (4.2.52+dfsg-5)
  • libdmraid1.0.0.rc15 (1.0.0.rc15-11ubuntu3)
  • libdns53 (9.6.1.dfsg.P1-3ubuntu0.3)
  • libevdocument1 (2.28.1-0ubuntu1.2)
  • libevview1 (2.28.1-0ubuntu1.2)
  • libexiv2-5 (0.18.2-1)
  • libfaad0 (2.6.1-3.1)
  • libffmpegthumbnailer3 (1.5.4-1build1)
  • libgda3-3 (3.0.4-1ubuntu1)
  • libgda3-3-dbg (3.0.4-1ubuntu1)
  • libgda3-common (3.0.4-1ubuntu1)
  • libgda3-sqlite (3.0.4-1ubuntu1)
  • libgdata5 (0.4.0-1)
  • libgmime-2.0-2a (2.2.22-5)
  • libgmime2.2a-cil (2.2.22-5)
  • libgnome-desktop-2-11 (2.28.1-0ubuntu3)
  • libgnomedb3-4 (3.0.0-4build1)
  • libgnomedb3-4-dbg (3.0.0-4build1)
  • libgnomedb3-bin (3.0.0-4build1)
  • libgnomedb3-common (3.0.0-4build1)
  • libgssdp-1.0-1 (0.6.4-2)
  • libgtkhtml3.8-15 (3.13.5-1ubuntu3)
  • libgupnp-1.0-2 (0.12.6-3.1)
  • libhdf5-serial-1.6.6-0 (1.6.6-4ubuntu2)
  • libindicate-gtk1 (0.2.3-0ubuntu2)
  • libindicate3 (0.2.3-0ubuntu2)
  • libisc50 (9.6.1.dfsg.P1-3ubuntu0.3)
  • libisccc50 (9.6.1.dfsg.P1-3ubuntu0.3)
  • libisccfg50 (9.6.1.dfsg.P1-3ubuntu0.3)
  • libiso9660-5 (0.78.2+dfsg1-3)
  • libiw29 (29-2ubuntu6)
  • liblua50 (5.0.3-4)
  • liblualib50 (5.0.3-4)
  • liblwres50 (9.6.1.dfsg.P1-3ubuntu0.3)
  • liblzma0 (4.999.8beta-0ubuntu2)
  • libnb-ide11-java (6.7.1-0ubuntu1)
  • libnb-java2-java (6.7.1-0ubuntu1)
  • libnb-platform10-java (6.7.1-0ubuntu1)
  • libntfs-3g54 (2009.4.4-1ubuntu4)
  • libopal3.6.4 (3.6.4~dfsg-1ubuntu1)
  • libportaudio0 (18.1-7.1)
  • libprotobuf3 (2.0.3-2.2ubuntu2)
  • libpt2.6.4 (2.6.4-1ubuntu2)
  • libpt2.6.4-plugins (2.6.4-1ubuntu2)
  • librasqal1 (0.9.16-1)
  • libsensors3 (2.10.8-2)
  • libservlet2.4-java (5.0.30-10)
  • libsoup2.2-8 (2.2.105-4ubuntu1)
  • libtalloc1 (1.4.0~git20090718-1)
  • libtotem-plparser12 (2.28.1-1)
  • libx264-67 (0.svn20090621+git364d7d-0ubuntu2)
  • libxklavier15 (4.0-0ubuntu5)
  • octave3.0 (3.0.5-7ubuntu2)
  • octave3.0-common (3.0.5-7ubuntu2)
  • bluez-gnome ()
  • devicekit-disks ()
  • devicekit-power ()
  • dvipdfmx ()
  • emifreq-applet ()
  • fast-user-switch-applet ()
  • gnome-games-data ()
  • gobject-introspection-repository ()
  • language-support-extra-ja (8.10+20080703)
  • language-support-translations-en (9.04+20090401)
  • language-support-translations-ja ()
  • latex-env-ja (1.0-0ubuntu1~ja1)
  • latex-extra-ja (1.0-0ubuntu1~ja2)
  • libcouchdb-glib-1.0-1 ()
  • libdbusmenu-glib0 ()
  • libdbusmenu-gtk0 ()
  • libdirac0c2a ()
  • libeel2-2 ()
  • libempathy-gtk28 ()
  • libempathy30 ()
  • libgmyth0 (0.7.1-1.1)
  • libgnomekbdui4 ()
  • libgoffice-0-8 ()
  • libicu40 (4.0.1-2ubuntu2)
  • libjinglebase0.3-0 ()
  • libjinglep2p0.3-0 ()
  • libmbca0 ()
  • libmetacity0 ()
  • libparted1.8-12 ()
  • same-gnome ()
  • texlive-base-bin ()
  • ttf-bitstream-vera ()