Subscribed unsubscribe Subscribe Subscribe

ayucat.ch 2015-16

id:ayucatのぶろぐ (Nexus 5 (2015) / iPhone 6s / Galaxy S6 edge / iOS 9 / Ubuntu Trusty / Android 6.0 Marshmallow / Thunderbird / AWS / クラブ / 祭り / 花火 / 海 / 野外フェス)

VirtualBox 3上のUbuntu 9.10をアップデート その2

[...] リリースから一週間以上経っているというのに、38パッケージだけだった。Karmic 9.10は不具合多いとか言われているわりにはそんなでもないんじゃない?みたいな。

Ubuntu 9.10をVirtualBox 3上にクリーンインストール - ayucat.ch

に続いて2回目のアップデートを掛けてみた。61パッケージが対象。増えていた。
Firefoxはちゃんと3.5.5に上がっている。

$ sudo apt-get update
$ sudo apt-get upgrade
[...]
The following packages will be upgraded:
   apparmor (2.3.1+1403-0ubuntu27 => 2.3.1+1403-0ubuntu27.1)
   apparmor-utils (2.3.1+1403-0ubuntu27 => 2.3.1+1403-0ubuntu27.1)
   apport (1.9.3-0ubuntu4 => 1.9.3-0ubuntu4.1)
   apport-gtk (1.9.3-0ubuntu4 => 1.9.3-0ubuntu4.1)
   checkbox (0.8.5 => 0.8.6)
   checkbox-gtk (0.8.5 => 0.8.6)
   cups (1.4.1-5ubuntu2 => 1.4.1-5ubuntu2.1)
   cups-bsd (1.4.1-5ubuntu2 => 1.4.1-5ubuntu2.1)
   cups-client (1.4.1-5ubuntu2 => 1.4.1-5ubuntu2.1)
   cups-common (1.4.1-5ubuntu2 => 1.4.1-5ubuntu2.1)
   evince (2.28.1-0ubuntu1 => 2.28.1-0ubuntu1.1)
   evolution (2.28.1-0ubuntu1 => 2.28.1-0ubuntu2)
   evolution-common (2.28.1-0ubuntu1 => 2.28.1-0ubuntu2)
   evolution-documentation-en (2.28.1-0ubuntu1 => 2.28.1-0ubuntu2)
   evolution-plugins (2.28.1-0ubuntu1 => 2.28.1-0ubuntu2)
   f-spot (0.6.1.4-0ubuntu1 => 0.6.1.5-0ubuntu1)
   firefox (3.5.4+nobinonly-0ubuntu0.9.10.1 => 3.5.5+nobinonly-0ubuntu0.9.10.1)
   firefox-3.5 (3.5.4+nobinonly-0ubuntu0.9.10.1 => 3.5.5+nobinonly-0ubuntu0.9.10.1)
   firefox-3.5-branding (3.5.4+nobinonly-0ubuntu0.9.10.1 => 3.5.5+nobinonly-0ubuntu0.9.10.1)
   firefox-3.5-gnome-support (3.5.4+nobinonly-0ubuntu0.9.10.1 => 3.5.5+nobinonly-0ubuntu0.9.10.1)
   firefox-gnome-support (3.5.4+nobinonly-0ubuntu0.9.10.1 => 3.5.5+nobinonly-0ubuntu0.9.10.1)
   gnome-about (2.28.1-0ubuntu2 => 2.28.1-0ubuntu3)
   gnome-desktop-data (2.28.1-0ubuntu2 => 2.28.1-0ubuntu3)
   gnome-settings-daemon (2.28.1-0ubuntu1 => 2.28.1-0ubuntu2)
   gtk2-engines (2.18.4-1ubuntu1 => 2.18.4-1ubuntu2)
   gtk2-engines-murrine (0.90.3-1ubuntu1 => 0.90.3-1ubuntu2)
   ibus (1.2.0.20090927-2ubuntu1 => 1.2.0.20090927-2ubuntu2)
   ibus-gtk (1.2.0.20090927-2ubuntu1 => 1.2.0.20090927-2ubuntu2)
   libapparmor-perl (2.3.1+1403-0ubuntu27 => 2.3.1+1403-0ubuntu27.1)
   libapparmor1 (2.3.1+1403-0ubuntu27 => 2.3.1+1403-0ubuntu27.1)
   libclutter-gtk-0.10-0 (0.10.2-0ubuntu1 => 0.10.2-0ubuntu2)
   libcups2 (1.4.1-5ubuntu2 => 1.4.1-5ubuntu2.1)
   libcupscgi1 (1.4.1-5ubuntu2 => 1.4.1-5ubuntu2.1)
   libcupsdriver1 (1.4.1-5ubuntu2 => 1.4.1-5ubuntu2.1)
   libcupsimage2 (1.4.1-5ubuntu2 => 1.4.1-5ubuntu2.1)
   libcupsmime1 (1.4.1-5ubuntu2 => 1.4.1-5ubuntu2.1)
   libcupsppdc1 (1.4.1-5ubuntu2 => 1.4.1-5ubuntu2.1)
   libenchant1c2a (1.5.0-0ubuntu2 => 1.5.0-0ubuntu3)
   libevdocument1 (2.28.1-0ubuntu1 => 2.28.1-0ubuntu1.1)
   libevview1 (2.28.1-0ubuntu1 => 2.28.1-0ubuntu1.1)
   libgnome-desktop-2-11 (2.28.1-0ubuntu2 => 2.28.1-0ubuntu3)
   libgudev-1.0-0 (147~-6 => 147~-6.1)
   libibus1 (1.2.0.20090927-2ubuntu1 => 1.2.0.20090927-2ubuntu2)
   libnautilus-extension1 (2.28.1-0ubuntu1 => 2.28.1-0ubuntu2)
   libpython2.6 (2.6.4-0ubuntu1 => 2.6.4-0ubuntu2)
   libudev0 (147~-6 => 147~-6.1)
   nautilus (2.28.1-0ubuntu1 => 2.28.1-0ubuntu2)
   nautilus-data (2.28.1-0ubuntu1 => 2.28.1-0ubuntu2)
   python-apport (1.9.3-0ubuntu4 => 1.9.3-0ubuntu4.1)
   python-ibus (1.2.0.20090927-2ubuntu1 => 1.2.0.20090927-2ubuntu2)
   python-problem-report (1.9.3-0ubuntu4 => 1.9.3-0ubuntu4.1)
   python2.6 (2.6.4-0ubuntu1 => 2.6.4-0ubuntu2)
   python2.6-minimal (2.6.4-0ubuntu1 => 2.6.4-0ubuntu2)
   rhythmbox (0.12.5-0ubuntu4 => 0.12.5-0ubuntu5)
   udev (147~-6 => 147~-6.1)
   update-manager (0.126.6.1 => 0.126.9)
   update-manager-core (0.126.6.1 => 0.126.9)
   xsane (0.996-2ubuntu1 => 0.996-2ubuntu1.1)
   xsane-common (0.996-2ubuntu1 => 0.996-2ubuntu1.1)
   xulrunner-1.9.1 (1.9.1.4+nobinonly-0ubuntu0.9.10.1 => 1.9.1.5+nobinonly-0ubuntu0.9.10.1)
   xulrunner-1.9.1-gnome-support (1.9.1.4+nobinonly-0ubuntu0.9.10.1 => 1.9.1.5+nobinonly-0ubuntu0.9.10.1)
61 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.