Subscribed unsubscribe Subscribe Subscribe

ayucat.ch 2015-16

id:ayucatのぶろぐ (Nexus 5 (2015) / iPhone 6s / Galaxy S6 edge / iOS 9 / Ubuntu Trusty / Android 6.0 Marshmallow / Thunderbird / AWS / クラブ / 祭り / 花火 / 海 / 野外フェス)

放置されていたUbuntu 8.04のメンテナンス

少しだけ時間が取れたので、早速LAN経由でインターネットに接続。

関連:

$ sudo aptitude update
[...]

した上で、

$ sudo aptitude safe-upgrade
[...]
The following packages have been automatically kept back:
  libsvn-perl libsvn1 openjdk-6-jdk openjdk-6-jre openjdk-6-jre-headless openjdk-6-jre-lib
The following packages have been kept back:
  bind9-host dnsutils libbind9-30 libisccfg30 libpurple0 linux-generic linux-headers-generic linux-image-generic linux-restricted-modules-generic pidgin
  pidgin-data python-subversion subversion
The following packages will be upgraded:
  anacron app-install-data-commercial apturl brasero compiz-fusion-plugins-main cpp-4.2 deskbar-applet eject eog epiphany-browser epiphany-browser-data
  epiphany-gecko evolution evolution-common evolution-data-server evolution-data-server-common ffmpeg firefox firefox-2 firefox-3.0 firefox-3.0-gnome-support
  firefox-gnome-support g++-4.2 gcalctool gcc-4.2 gcc-4.2-base gcj-4.2-base gdb gdm gij-4.2 gimp gimp-data gimp-gnomevfs gimp-python gnome-about gnome-cards-data
  gnome-desktop-data gnome-games gnome-games-data gnome-panel gnome-panel-data gnome-power-manager gnome-system-monitor gstreamer0.10-tools gtk2-engines
  gtk2-engines-murrine gtk2-engines-ubuntulooks gtkhtml3.14 gvfs gvfs-backends gvfs-fuse hal initramfs-tools iproute language-pack-en language-pack-gnome-en
  language-pack-gnome-ja language-pack-ja ldap-utils lib32gcc1 lib32stdc++6 libarts1c2a libartsc0 libavcodec1d libavformat1d libavutil1d libc6 libc6-dev libc6-i386
  libcamel1.2-11 libebook1.2-9 libecal1.2-7 libedata-book1.2-2 libedata-cal1.2-6 libedataserver1.2-9 libedataserverui1.2-8 libegroupwise1.2-13
  libexchange-storage1.2-3 libffi4 libfreetype6 libfreetype6-dev libgcc1 libgcj8-1 libgcj8-1-awt libgcj8-jar libgdata-google1.2-1 libgdata1.2-1 libgems-ruby1.8
  libgimp2.0 libgksu2-0 libglib2.0-0 libglib2.0-data libglib2.0-dev libglibmm-2.4-1c2a libgnome-desktop-2 libgnome-desktop-dev libgomp1 libgstreamer0.10-0
  libgtkhtml3.14-19 libgtksourceview2.0-0 libgtksourceview2.0-common libgvfscommon0 libgweather-common libgweather1 libhal-storage1 libhal1 libisc32 libisccc30
  libldap-2.4-2 liblwres30 libmysqlclient15off libnspr4-0d libnss3-0d libnss3-1d libntfs-3g23 libobjc2 libpanel-applet2-0 libpanel-applet2-dev libpango1.0-0
  libpango1.0-common libpango1.0-dev libpcre3 libpcrecpp0 libphonon4 libpoppler-glib2 libpoppler2 libpostproc1d libsmbclient libsmbios1 libsoup2.4-1 libstdc++6
  libstdc++6-4.2-dev libswscale1d libtheora0 libtiff4 libvlc0 libwnck-common libwnck22 libxml2 libxml2-dev libxml2-utils libxslt1.1 linux-headers-2.6.24-19
  linux-headers-2.6.24-19-generic linux-image-2.6.24-19-generic linux-libc-dev linux-restricted-modules-2.6.24-19-generic linux-restricted-modules-common
  mysql-client mysql-client-5.0 mysql-common mysql-server mysql-server-5.0 nautilus-sendto ntfs-3g openoffice.org openoffice.org-base openoffice.org-base-core
  openoffice.org-calc openoffice.org-common openoffice.org-core openoffice.org-draw openoffice.org-evolution openoffice.org-filter-binfilter
  openoffice.org-filter-mobiledev openoffice.org-gnome openoffice.org-gtk openoffice.org-help-en-gb openoffice.org-help-en-us openoffice.org-help-ja
  openoffice.org-impress openoffice.org-java-common openoffice.org-l10n-common openoffice.org-l10n-en-gb openoffice.org-l10n-en-za openoffice.org-l10n-ja
  openoffice.org-math openoffice.org-officebean openoffice.org-style-human openoffice.org-writer openoffice.org-writer2latex pciutils php5 php5-cgi php5-cli
  php5-common php5-mysql php5-snmp poppler-utils procps python-apt python-gnome2-extras python-gobject python-gtkhtml2 python-libxml2 python-uno rubygems samba
  samba-common samba-doc screenlets slapd smbclient smbfs sudo thunderbird-locale-en-gb thunderbird-locale-ja ttf-opensymbol tzdata tzdata-java ufw update-manager
  update-manager-core update-notifier update-notifier-common vlc vlc-nox vlc-plugin-pulse winbind wine xkb-data xserver-xorg-video-intel xsltproc xulrunner-1.9
  xulrunner-1.9-gnome-support yelp
226 packages upgraded, 0 newly installed, 0 to remove and 19 not upgraded.
Need to get 387MB of archives. After unpacking 8167kB will be used.
Do you want to continue? [Y/n/?]

という具合。

$ cat /path/to/log/aptitude
Aptitude 0.4.9: log report
Fri, Sep 19 2008 05:30:53 +0900

IMPORTANT: this log only lists intended actions; actions which fail due to
dpkg problems may not be completed.

Will install 226 packages, and remove 0 packages.
8167kB of disk space will be used
===============================================================================
[HOLD, DEPENDENCIES] libsvn-perl
[HOLD, DEPENDENCIES] libsvn1
[HOLD, DEPENDENCIES] openjdk-6-jdk
[HOLD, DEPENDENCIES] openjdk-6-jre
[HOLD, DEPENDENCIES] openjdk-6-jre-headless
[HOLD, DEPENDENCIES] openjdk-6-jre-lib
[HOLD] bind9-host
[HOLD] dnsutils
[HOLD] libbind9-30
[HOLD] libisccfg30
[HOLD] libpurple0
[HOLD] linux-generic
[HOLD] linux-headers-generic
[HOLD] linux-image-generic
[HOLD] linux-restricted-modules-generic
[HOLD] pidgin
[HOLD] pidgin-data
[HOLD] python-subversion
[HOLD] subversion
[UPGRADE] anacron 2.3-13ubuntu2 -> 2.3-13ubuntu2.1
[UPGRADE] app-install-data-commercial 9 -> 9.3
[UPGRADE] apturl 0.2.2ubuntu1 -> 0.2.6ubuntu1~hardy1
[UPGRADE] brasero 0.7.1-3ubuntu1 -> 0.8.1-0ubuntu2~hardy1
[UPGRADE] compiz-fusion-plugins-main 0.7.4-0ubuntu5 -> 0.7.4-0ubuntu6
[UPGRADE] cpp-4.2 4.2.3-2ubuntu7 -> 4.2.4-1ubuntu1
[UPGRADE] deskbar-applet 2.22.2.1-0ubuntu1 -> 2.22.3.1-0ubuntu1
[UPGRADE] eject 2.1.5-6 -> 2.1.5-6ubuntu1
[UPGRADE] eog 2.22.2-0ubuntu1 -> 2.22.3-0ubuntu2
[UPGRADE] epiphany-browser 2.22.2-0ubuntu0.8.04.2 -> 2.22.2-0ubuntu0.8.04.5
[UPGRADE] epiphany-browser-data 2.22.2-0ubuntu0.8.04.2 -> 2.22.2-0ubuntu0.8.04.5
[UPGRADE] epiphany-gecko 2.22.2-0ubuntu0.8.04.2 -> 2.22.2-0ubuntu0.8.04.5
[UPGRADE] evolution 2.22.2-0ubuntu2 -> 2.22.3.1-0ubuntu1
[UPGRADE] evolution-common 2.22.2-0ubuntu2 -> 2.22.3.1-0ubuntu1
[UPGRADE] evolution-data-server 2.22.2-0ubuntu2 -> 2.22.3-0ubuntu2
[UPGRADE] evolution-data-server-common 2.22.2-0ubuntu2 -> 2.22.3-0ubuntu2
[UPGRADE] ffmpeg 3:0.cvs20070307-5ubuntu7 -> 3:0.cvs20070307-5ubuntu7.1
[UPGRADE] firefox 3.0+nobinonly-0ubuntu0.8.04.1 -> 3.0.1+build1+nobinonly-0ubuntu0.8.04.3
[UPGRADE] firefox-2 2.0.0.14+2nobinonly-0ubuntu1 -> 2.0.0.16+1nobinonly-0ubuntu0.8.04.1
[UPGRADE] firefox-3.0 3.0+nobinonly-0ubuntu0.8.04.1 -> 3.0.1+build1+nobinonly-0ubuntu0.8.04.3
[UPGRADE] firefox-3.0-gnome-support 3.0+nobinonly-0ubuntu0.8.04.1 -> 3.0.1+build1+nobinonly-0ubuntu0.8.04.3
[UPGRADE] firefox-gnome-support 3.0+nobinonly-0ubuntu0.8.04.1 -> 3.0.1+build1+nobinonly-0ubuntu0.8.04.3
[UPGRADE] g++-4.2 4.2.3-2ubuntu7 -> 4.2.4-1ubuntu1
[UPGRADE] gcalctool 5.22.2-0ubuntu1 -> 5.22.3-0ubuntu0.1
[UPGRADE] gcc-4.2 4.2.3-2ubuntu7 -> 4.2.4-1ubuntu1
[UPGRADE] gcc-4.2-base 4.2.3-2ubuntu7 -> 4.2.4-1ubuntu1
[UPGRADE] gcj-4.2-base 4.2.3-2ubuntu6 -> 4.2.4-1ubuntu2
[UPGRADE] gdb 6.8-1ubuntu2 -> 6.8-1ubuntu3
[UPGRADE] gdm 2.20.6-0ubuntu2 -> 2.20.7-0ubuntu1.1
[UPGRADE] gij-4.2 4.2.3-2ubuntu6 -> 4.2.4-1ubuntu2
[UPGRADE] gimp 2.4.5-1ubuntu2 -> 2.4.6-1ubuntu1~hardy1
[UPGRADE] gimp-data 2.4.5-1ubuntu2 -> 2.4.6-1ubuntu1~hardy1
[UPGRADE] gimp-gnomevfs 2.4.5-1ubuntu2 -> 2.4.6-1ubuntu1~hardy1
[UPGRADE] gimp-python 2.4.5-1ubuntu2 -> 2.4.6-1ubuntu1~hardy1
[UPGRADE] gnome-about 1:2.22.2-0ubuntu3 -> 1:2.22.3-0ubuntu1
[UPGRADE] gnome-cards-data 1:2.22.2.1-0ubuntu1 -> 1:2.22.3-0ubuntu2
[UPGRADE] gnome-desktop-data 1:2.22.2-0ubuntu3 -> 1:2.22.3-0ubuntu1
[UPGRADE] gnome-games 1:2.22.2.1-0ubuntu1 -> 1:2.22.3-0ubuntu2
[UPGRADE] gnome-games-data 1:2.22.2.1-0ubuntu1 -> 1:2.22.3-0ubuntu2
[UPGRADE] gnome-panel 1:2.22.2-0ubuntu1 -> 1:2.22.2-0ubuntu1.1
[UPGRADE] gnome-panel-data 1:2.22.2-0ubuntu1 -> 1:2.22.2-0ubuntu1.1
[UPGRADE] gnome-power-manager 2.22.1-1ubuntu4 -> 2.22.1-1ubuntu4.1
[UPGRADE] gnome-system-monitor 2.22.1-0ubuntu2 -> 2.22.3-0ubuntu2
[UPGRADE] gstreamer0.10-tools 0.10.18-4ubuntu1 -> 0.10.18-4ubuntu2
[UPGRADE] gtk2-engines 1:2.14.1-0ubuntu1 -> 1:2.14.3-0ubuntu2
[UPGRADE] gtk2-engines-murrine 0.53.1-1ubuntu1 -> 0.53.1-1ubuntu2
[UPGRADE] gtk2-engines-ubuntulooks 0.9.12-11 -> 0.9.12-12
[UPGRADE] gtkhtml3.14 3.18.2-0ubuntu1 -> 3.18.3-0ubuntu2
[UPGRADE] gvfs 0.2.4-0ubuntu1 -> 0.2.5-0ubuntu2
[UPGRADE] gvfs-backends 0.2.4-0ubuntu1 -> 0.2.5-0ubuntu2
[UPGRADE] gvfs-fuse 0.2.4-0ubuntu1 -> 0.2.5-0ubuntu2
[UPGRADE] hal 0.5.11~rc2-1ubuntu8.1 -> 0.5.11~rc2-1ubuntu8.2
[UPGRADE] initramfs-tools 0.85eubuntu39.1 -> 0.85eubuntu39.2
[UPGRADE] iproute 20071016-2ubuntu1 -> 20071016-2ubuntu2
[UPGRADE] language-pack-en 1:8.04+20080527 -> 1:8.04+20080805
[UPGRADE] language-pack-gnome-en 1:8.04+20080527 -> 1:8.04+20080805
[UPGRADE] language-pack-gnome-ja 1:8.04+20080527 -> 1:8.04+20080805
[UPGRADE] language-pack-ja 1:8.04+20080527 -> 1:8.04+20080805
[UPGRADE] ldap-utils 2.4.9-0ubuntu0.8.04 -> 2.4.9-0ubuntu0.8.04.2
[UPGRADE] lib32gcc1 1:4.2.3-2ubuntu7 -> 1:4.2.4-1ubuntu1
[UPGRADE] lib32stdc++6 4.2.3-2ubuntu7 -> 4.2.4-1ubuntu1
[UPGRADE] libarts1c2a 1.5.9-0ubuntu2 -> 1.5.10-0ubuntu1~hardy1
[UPGRADE] libartsc0 1.5.9-0ubuntu2 -> 1.5.10-0ubuntu1~hardy1
[UPGRADE] libavcodec1d 3:0.cvs20070307-5ubuntu7 -> 3:0.cvs20070307-5ubuntu7.1
[UPGRADE] libavformat1d 3:0.cvs20070307-5ubuntu7 -> 3:0.cvs20070307-5ubuntu7.1
[UPGRADE] libavutil1d 3:0.cvs20070307-5ubuntu7 -> 3:0.cvs20070307-5ubuntu7.1
[UPGRADE] libc6 2.7-10ubuntu3 -> 2.7-10ubuntu4
[UPGRADE] libc6-dev 2.7-10ubuntu3 -> 2.7-10ubuntu4
[UPGRADE] libc6-i386 2.7-10ubuntu3 -> 2.7-10ubuntu4
[UPGRADE] libcamel1.2-11 2.22.2-0ubuntu2 -> 2.22.3-0ubuntu2
[UPGRADE] libebook1.2-9 2.22.2-0ubuntu2 -> 2.22.3-0ubuntu2
[UPGRADE] libecal1.2-7 2.22.2-0ubuntu2 -> 2.22.3-0ubuntu2
[UPGRADE] libedata-book1.2-2 2.22.2-0ubuntu2 -> 2.22.3-0ubuntu2
[UPGRADE] libedata-cal1.2-6 2.22.2-0ubuntu2 -> 2.22.3-0ubuntu2
[UPGRADE] libedataserver1.2-9 2.22.2-0ubuntu2 -> 2.22.3-0ubuntu2
[UPGRADE] libedataserverui1.2-8 2.22.2-0ubuntu2 -> 2.22.3-0ubuntu2
[UPGRADE] libegroupwise1.2-13 2.22.2-0ubuntu2 -> 2.22.3-0ubuntu2
[UPGRADE] libexchange-storage1.2-3 2.22.2-0ubuntu2 -> 2.22.3-0ubuntu2
[UPGRADE] libffi4 4.2.3-2ubuntu7 -> 4.2.4-1ubuntu1
[UPGRADE] libfreetype6 2.3.5-1ubuntu4 -> 2.3.5-1ubuntu4.8.04.1
[UPGRADE] libfreetype6-dev 2.3.5-1ubuntu4 -> 2.3.5-1ubuntu4.8.04.1
[UPGRADE] libgcc1 1:4.2.3-2ubuntu7 -> 1:4.2.4-1ubuntu1
[UPGRADE] libgcj8-1 4.2.3-2ubuntu6 -> 4.2.4-1ubuntu2
[UPGRADE] libgcj8-1-awt 4.2.3-2ubuntu6 -> 4.2.4-1ubuntu2
[UPGRADE] libgcj8-jar 4.2.3-2ubuntu6 -> 4.2.4-1ubuntu2
[UPGRADE] libgdata-google1.2-1 2.22.2-0ubuntu2 -> 2.22.3-0ubuntu2
[UPGRADE] libgdata1.2-1 2.22.2-0ubuntu2 -> 2.22.3-0ubuntu2
[UPGRADE] libgems-ruby1.8 0.9.4-4 -> 1.1.1-1~hardy1
[UPGRADE] libgimp2.0 2.4.5-1ubuntu2 -> 2.4.6-1ubuntu1~hardy1
[UPGRADE] libgksu2-0 2.0.5-1ubuntu5.1 -> 2.0.5-1ubuntu5.2
[UPGRADE] libglib2.0-0 2.16.3-1ubuntu3 -> 2.16.4-0ubuntu3
[UPGRADE] libglib2.0-data 2.16.3-1ubuntu3 -> 2.16.4-0ubuntu3
[UPGRADE] libglib2.0-dev 2.16.3-1ubuntu3 -> 2.16.4-0ubuntu3
[UPGRADE] libglibmm-2.4-1c2a 2.16.0-1 -> 2.16.4-0ubuntu1
[UPGRADE] libgnome-desktop-2 1:2.22.2-0ubuntu3 -> 1:2.22.3-0ubuntu1
[UPGRADE] libgnome-desktop-dev 1:2.22.2-0ubuntu3 -> 1:2.22.3-0ubuntu1
[UPGRADE] libgomp1 4.2.3-2ubuntu7 -> 4.2.4-1ubuntu1
[UPGRADE] libgstreamer0.10-0 0.10.18-4ubuntu1 -> 0.10.18-4ubuntu2
[UPGRADE] libgtkhtml3.14-19 3.18.2-0ubuntu1 -> 3.18.3-0ubuntu2
[UPGRADE] libgtksourceview2.0-0 2.2.1-1 -> 2.2.2-0ubuntu1
[UPGRADE] libgtksourceview2.0-common 2.2.1-1 -> 2.2.2-0ubuntu1
[UPGRADE] libgvfscommon0 0.2.4-0ubuntu1 -> 0.2.5-0ubuntu2
[UPGRADE] libgweather-common 2.22.1.1-0ubuntu2 -> 2.22.3-0ubuntu2
[UPGRADE] libgweather1 2.22.1.1-0ubuntu2 -> 2.22.3-0ubuntu2
[UPGRADE] libhal-storage1 0.5.11~rc2-1ubuntu8.1 -> 0.5.11~rc2-1ubuntu8.2
[UPGRADE] libhal1 0.5.11~rc2-1ubuntu8.1 -> 0.5.11~rc2-1ubuntu8.2
[UPGRADE] libisc32 1:9.4.2-10 -> 1:9.4.2-10ubuntu0.1
[UPGRADE] libisccc30 1:9.4.2-10 -> 1:9.4.2-10ubuntu0.1
[UPGRADE] libldap-2.4-2 2.4.9-0ubuntu0.8.04 -> 2.4.9-0ubuntu0.8.04.2
[UPGRADE] liblwres30 1:9.4.2-10 -> 1:9.4.2-10ubuntu0.1
[UPGRADE] libmysqlclient15off 5.0.51a-3ubuntu5.1 -> 5.0.51a-3ubuntu5.3
[UPGRADE] libnspr4-0d 4.7.1+1.9-0ubuntu0.8.04.1 -> 4.7.1+1.9-0ubuntu0.8.04.5
[UPGRADE] libnss3-0d 3.12.0.2+1.9-0ubuntu0.8.04.1 -> 3.12.0.3-0ubuntu0.8.04.4
[UPGRADE] libnss3-1d 3.12.0.2+1.9-0ubuntu0.8.04.1 -> 3.12.0.3-0ubuntu0.8.04.4
[UPGRADE] libntfs-3g23 1:1.2216-1ubuntu2 -> 1:1.2216-1ubuntu3
[UPGRADE] libobjc2 4.2.3-2ubuntu7 -> 4.2.4-1ubuntu1
[UPGRADE] libpanel-applet2-0 1:2.22.2-0ubuntu1 -> 1:2.22.2-0ubuntu1.1
[UPGRADE] libpanel-applet2-dev 1:2.22.2-0ubuntu1 -> 1:2.22.2-0ubuntu1.1
[UPGRADE] libpango1.0-0 1.20.1-1 -> 1.20.5-0ubuntu1
[UPGRADE] libpango1.0-common 1.20.1-1 -> 1.20.5-0ubuntu1
[UPGRADE] libpango1.0-dev 1.20.1-1 -> 1.20.5-0ubuntu1
[UPGRADE] libpcre3 7.4-1ubuntu2 -> 7.4-1ubuntu2.1
[UPGRADE] libpcrecpp0 7.4-1ubuntu2 -> 7.4-1ubuntu2.1
[UPGRADE] libphonon4 4:4.0.5-0ubuntu1~hardy2 -> 4:4.0.5-0ubuntu1~hardy3
[UPGRADE] libpoppler-glib2 0.6.4-1ubuntu2 -> 0.6.4-1ubuntu3.1
[UPGRADE] libpoppler2 0.6.4-1ubuntu2 -> 0.6.4-1ubuntu3.1
[UPGRADE] libpostproc1d 3:0.cvs20070307-5ubuntu7 -> 3:0.cvs20070307-5ubuntu7.1
[UPGRADE] libsmbclient 3.0.28a-1ubuntu4.3 -> 3.0.28a-1ubuntu4.6
[UPGRADE] libsmbios1 0.13.10-1ubuntu1 -> 0.13.10-1ubuntu1.1
[UPGRADE] libsoup2.4-1 2.4.1-1 -> 2.4.1-1ubuntu1
[UPGRADE] libstdc++6 4.2.3-2ubuntu7 -> 4.2.4-1ubuntu1
[UPGRADE] libstdc++6-4.2-dev 4.2.3-2ubuntu7 -> 4.2.4-1ubuntu1
[UPGRADE] libswscale1d 3:0.cvs20070307-5ubuntu7 -> 3:0.cvs20070307-5ubuntu7.1
[UPGRADE] libtheora0 1.0~beta2-2 -> 1.0~beta3-1~hardy1
[UPGRADE] libtiff4 3.8.2-7ubuntu3 -> 3.8.2-7ubuntu3.1
[UPGRADE] libvlc0 0.8.6.release.e+x264svn20071224+faad2.6.1-0ubuntu3 -> 0.8.6.release.e+x264svn20071224+faad2.6.1-0ubuntu3.1
[UPGRADE] libwnck-common 2.22.1-0ubuntu1 -> 2.22.3-0ubuntu1
[UPGRADE] libwnck22 2.22.1-0ubuntu1 -> 2.22.3-0ubuntu1
[UPGRADE] libxml2 2.6.31.dfsg-2ubuntu1 -> 2.6.31.dfsg-2ubuntu1.2
[UPGRADE] libxml2-dev 2.6.31.dfsg-2ubuntu1 -> 2.6.31.dfsg-2ubuntu1.2
[UPGRADE] libxml2-utils 2.6.31.dfsg-2ubuntu1 -> 2.6.31.dfsg-2ubuntu1.2
[UPGRADE] libxslt1.1 1.1.22-1ubuntu1 -> 1.1.22-1ubuntu1.2
[UPGRADE] linux-headers-2.6.24-19 2.6.24-19.34 -> 2.6.24-19.41
[UPGRADE] linux-headers-2.6.24-19-generic 2.6.24-19.34 -> 2.6.24-19.41
[UPGRADE] linux-image-2.6.24-19-generic 2.6.24-19.34 -> 2.6.24-19.41
[UPGRADE] linux-libc-dev 2.6.24-19.34 -> 2.6.24-21.42
[UPGRADE] linux-restricted-modules-2.6.24-19-generic 2.6.24.13-19.44 -> 2.6.24.13-19.45
[UPGRADE] linux-restricted-modules-common 2.6.24.13-19.44 -> 2.6.24.14-21.50
[UPGRADE] mysql-client 5.0.51a-3ubuntu5.1 -> 5.0.51a-3ubuntu5.3
[UPGRADE] mysql-client-5.0 5.0.51a-3ubuntu5.1 -> 5.0.51a-3ubuntu5.3
[UPGRADE] mysql-common 5.0.51a-3ubuntu5.1 -> 5.0.51a-3ubuntu5.3
[UPGRADE] mysql-server 5.0.51a-3ubuntu5.1 -> 5.0.51a-3ubuntu5.3
[UPGRADE] mysql-server-5.0 5.0.51a-3ubuntu5.1 -> 5.0.51a-3ubuntu5.3
[UPGRADE] nautilus-sendto 0.13.2-0ubuntu1 -> 0.13.2-0ubuntu2
[UPGRADE] ntfs-3g 1:1.2216-1ubuntu2 -> 1:1.2216-1ubuntu3
[UPGRADE] openoffice.org 1:2.4.1-1ubuntu1 -> 1:2.4.1-1ubuntu2
[UPGRADE] openoffice.org-base 1:2.4.1-1ubuntu1 -> 1:2.4.1-1ubuntu2
[UPGRADE] openoffice.org-base-core 1:2.4.1-1ubuntu1 -> 1:2.4.1-1ubuntu2
[UPGRADE] openoffice.org-calc 1:2.4.1-1ubuntu1 -> 1:2.4.1-1ubuntu2
[UPGRADE] openoffice.org-common 1:2.4.1-1ubuntu1 -> 1:2.4.1-1ubuntu2
[UPGRADE] openoffice.org-core 1:2.4.1-1ubuntu1 -> 1:2.4.1-1ubuntu2
[UPGRADE] openoffice.org-draw 1:2.4.1-1ubuntu1 -> 1:2.4.1-1ubuntu2
[UPGRADE] openoffice.org-evolution 1:2.4.1-1ubuntu1 -> 1:2.4.1-1ubuntu2
[UPGRADE] openoffice.org-filter-binfilter 1:2.4.1-1ubuntu1 -> 1:2.4.1-1ubuntu2
[UPGRADE] openoffice.org-filter-mobiledev 1:2.4.1-1ubuntu1 -> 1:2.4.1-1ubuntu2
[UPGRADE] openoffice.org-gnome 1:2.4.1-1ubuntu1 -> 1:2.4.1-1ubuntu2
[UPGRADE] openoffice.org-gtk 1:2.4.1-1ubuntu1 -> 1:2.4.1-1ubuntu2
[UPGRADE] openoffice.org-help-en-gb 1:2.4.1-1ubuntu1 -> 1:2.4.1-1ubuntu2
[UPGRADE] openoffice.org-help-en-us 1:2.4.1-1ubuntu1 -> 1:2.4.1-1ubuntu2
[UPGRADE] openoffice.org-help-ja 1:2.4.1-1ubuntu1 -> 1:2.4.1-1ubuntu2
[UPGRADE] openoffice.org-impress 1:2.4.1-1ubuntu1 -> 1:2.4.1-1ubuntu2
[UPGRADE] openoffice.org-java-common 1:2.4.1-1ubuntu1 -> 1:2.4.1-1ubuntu2
[UPGRADE] openoffice.org-l10n-common 1:2.4.1-1ubuntu1 -> 1:2.4.1-1ubuntu2
[UPGRADE] openoffice.org-l10n-en-gb 1:2.4.1-1ubuntu1 -> 1:2.4.1-1ubuntu2
[UPGRADE] openoffice.org-l10n-en-za 1:2.4.1-1ubuntu1 -> 1:2.4.1-1ubuntu2
[UPGRADE] openoffice.org-l10n-ja 1:2.4.1-1ubuntu1 -> 1:2.4.1-1ubuntu2
[UPGRADE] openoffice.org-math 1:2.4.1-1ubuntu1 -> 1:2.4.1-1ubuntu2
[UPGRADE] openoffice.org-officebean 1:2.4.1-1ubuntu1 -> 1:2.4.1-1ubuntu2
[UPGRADE] openoffice.org-style-human 1:2.4.1-1ubuntu1 -> 1:2.4.1-1ubuntu2
[UPGRADE] openoffice.org-writer 1:2.4.1-1ubuntu1 -> 1:2.4.1-1ubuntu2
[UPGRADE] openoffice.org-writer2latex 0.5-6 -> 0.5-6ubuntu0.1
[UPGRADE] pciutils 1:2.2.4-1.1ubuntu4 -> 1:2.2.4-1.1ubuntu6
[UPGRADE] php5 5.2.4-2ubuntu5.1 -> 5.2.4-2ubuntu5.3
[UPGRADE] php5-cgi 5.2.4-2ubuntu5.1 -> 5.2.4-2ubuntu5.3
[UPGRADE] php5-cli 5.2.4-2ubuntu5.1 -> 5.2.4-2ubuntu5.3
[UPGRADE] php5-common 5.2.4-2ubuntu5.1 -> 5.2.4-2ubuntu5.3
[UPGRADE] php5-mysql 5.2.4-2ubuntu5.1 -> 5.2.4-2ubuntu5.3
[UPGRADE] php5-snmp 5.2.4-2ubuntu5.1 -> 5.2.4-2ubuntu5.3
[UPGRADE] poppler-utils 0.6.4-1ubuntu2 -> 0.6.4-1ubuntu3.1
[UPGRADE] procps 1:3.2.7-5ubuntu2 -> 1:3.2.7-5ubuntu3
[UPGRADE] python-apt 0.7.4ubuntu7 -> 0.7.4ubuntu7.3
[UPGRADE] python-gnome2-extras 2.19.1-0ubuntu7 -> 2.19.1-0ubuntu7.1
[UPGRADE] python-gobject 2.14.1-2ubuntu2 -> 2.14.2-0ubuntu1
[UPGRADE] python-gtkhtml2 2.19.1-0ubuntu7 -> 2.19.1-0ubuntu7.1
[UPGRADE] python-libxml2 2.6.31.dfsg-2ubuntu1 -> 2.6.31.dfsg-2ubuntu1.2
[UPGRADE] python-uno 1:2.4.1-1ubuntu1 -> 1:2.4.1-1ubuntu2
[UPGRADE] rubygems 0.9.4-4 -> 1.1.1-1~hardy1
[UPGRADE] samba 3.0.28a-1ubuntu4.3 -> 3.0.28a-1ubuntu4.6
[UPGRADE] samba-common 3.0.28a-1ubuntu4.3 -> 3.0.28a-1ubuntu4.6
[UPGRADE] samba-doc 3.0.28a-1ubuntu4.3 -> 3.0.28a-1ubuntu4.6
[UPGRADE] screenlets 0.0.12-0ubuntu5 -> 0.1.2-1~hardy1
[UPGRADE] slapd 2.4.9-0ubuntu0.8.04 -> 2.4.9-0ubuntu0.8.04.2
[UPGRADE] smbclient 3.0.28a-1ubuntu4.3 -> 3.0.28a-1ubuntu4.6
[UPGRADE] smbfs 3.0.28a-1ubuntu4.3 -> 3.0.28a-1ubuntu4.6
[UPGRADE] sudo 1.6.9p10-1ubuntu3.2 -> 1.6.9p10-1ubuntu3.3
[UPGRADE] thunderbird-locale-en-gb 1:2.0.0.0+1-0ubuntu1 -> 1:2.0.0.14+1-0ubuntu1~8.04.1
[UPGRADE] thunderbird-locale-ja 1:2.0.0.0+1-0ubuntu1 -> 1:2.0.0.14+1-0ubuntu1~8.04.1
[UPGRADE] ttf-opensymbol 1:2.4.1-1ubuntu1 -> 1:2.4.1-1ubuntu2
[UPGRADE] tzdata 2008c-1ubuntu0.8.04 -> 2008e-1ubuntu0.8.04
[UPGRADE] tzdata-java 2008c-1ubuntu0.8.04 -> 2008e-1ubuntu0.8.04
[UPGRADE] ufw 0.16.2.1 -> 0.16.2.3
[UPGRADE] update-manager 1:0.87.27 -> 1:0.87.30
[UPGRADE] update-manager-core 1:0.87.27 -> 1:0.87.30
[UPGRADE] update-notifier 0.70.7 -> 0.70.9
[UPGRADE] update-notifier-common 0.70.7 -> 0.70.9
[UPGRADE] vlc 0.8.6.release.e+x264svn20071224+faad2.6.1-0ubuntu3 -> 0.8.6.release.e+x264svn20071224+faad2.6.1-0ubuntu3.1
[UPGRADE] vlc-nox 0.8.6.release.e+x264svn20071224+faad2.6.1-0ubuntu3 -> 0.8.6.release.e+x264svn20071224+faad2.6.1-0ubuntu3.1
[UPGRADE] vlc-plugin-pulse 0.8.6.release.e+x264svn20071224+faad2.6.1-0ubuntu3 -> 0.8.6.release.e+x264svn20071224+faad2.6.1-0ubuntu3.1
[UPGRADE] winbind 3.0.28a-1ubuntu4.3 -> 3.0.28a-1ubuntu4.6
[UPGRADE] wine 1.0.0-1ubuntu2~hardy1 -> 1.0.0-1ubuntu4~hardy1
[UPGRADE] xkb-data 1.1~cvs.20080104.1-1ubuntu6 -> 1.1~cvs.20080104.1-1ubuntu7
[UPGRADE] xserver-xorg-video-intel 2:2.2.1-1ubuntu13.4 -> 2:2.2.1-1ubuntu13.7
[UPGRADE] xsltproc 1.1.22-1ubuntu1 -> 1.1.22-1ubuntu1.2
[UPGRADE] xulrunner-1.9 1.9+nobinonly-0ubuntu0.8.04.1 -> 1.9.0.1+build1+nobinonly-0ubuntu0.8.04.3
[UPGRADE] xulrunner-1.9-gnome-support 1.9+nobinonly-0ubuntu0.8.04.1 -> 1.9.0.1+build1+nobinonly-0ubuntu0.8.04.3
[UPGRADE] yelp 2.22.1-0ubuntu2.8.04.1 -> 2.22.1-0ubuntu2.8.04.3
===============================================================================

Log complete.