Subscribed unsubscribe Subscribe Subscribe

ayucat.ch 2015-16

id:ayucatのぶろぐ (Nexus 5 (2015) / iPhone 6s / Galaxy S6 edge / iOS 9 / Ubuntu Trusty / Android 6.0 Marshmallow / Thunderbird / AWS / クラブ / 祭り / 花火 / 海 / 野外フェス)

Ruby/Tkがさっぱり動かない on Ruby 1.9.1-mswin32

今回は公式バイナリRuby 1.9.1-p129を使ってみることにした。C:\ruby19に展開。 require 'tk' が固まる。 つまり、 >irb -rtkでプロンプトさえ出てこないってことさ。仕方がないので、ググったら、 |ruby-dev:38752| Re: |1.8.7||1.9.1||tk| 自前実装の拡張 …