Subscribed unsubscribe Subscribe Subscribe

ayucat.ch 2015-16

id:ayucatのぶろぐ (Nexus 5 (2015) / iPhone 6s / Galaxy S6 edge / iOS 9 / Ubuntu Trusty / Android 6.0 Marshmallow / Thunderbird / AWS / クラブ / 祭り / 花火 / 海 / 野外フェス)

Ubuntu 7.10でgnashからFlash PlayerをAdobe Flash Player 10に切り替える

最近じゃ Uninstalling Gnash in Ubuntu, Bernie Zimmermann (November 10, 2007) Ubuntu Forums (November 7th, 2007) Error | Canonical (April 15th, 2008) というような具合なので、 $ sudo aptitude remove gnashでmozilla-plugin-gnashも消した。 $ ca…

HardyにIntrepidから最新のttf-vlgothicだけ持ってくる

Hardyの子はttf-vlgothic (20071215-1)なので、Intrepidからttf-vlgothic (20080908-1)だけを持ってきて入れた。 特に問題は起きないで簡単にできる。 $ curl http://mirrors.kernel.org/ubuntu/pool/main/t/ttf-vlgothic/ttf-vlgothic_20080908-1_all.deb -…

Ubuntu 7.10 (Hardy)の64ビット(x64)版でAdobe Flash Player 9を入れる方法

今はこれがベーシックなやり方らしい。 $ sudo aptitude install flashplugin-nonfree [...] 以下の新規パッケージが自動的にインストールされます: nspluginwrapper 以下の新規パッケージがインストールされます: flashplugin-nonfree nspluginwrapper 0 個…

Ubuntu 8.04のカーネルヘッダのアップグレード

関連: id:ayucatch:20080918:ubuntu_safe_upgrade id:ayucatch:20080918:ubuntu_kernel_upgrade id:ayucatch:20080918:ubuntu_subversion_upgrade id:ayucatch:20080918:ubuntu_pidgin_upgrade id:ayucatch:20080918:ubuntu_bind9_upgrade id:ayucatch:20080…

放置されていたUbuntu 8.04のBIND9アップグレード

関連: id:ayucatch:20080918:ubuntu_safe_upgrade id:ayucatch:20080918:ubuntu_kernel_upgrade id:ayucatch:20080918:ubuntu_subversion_upgrade id:ayucatch:20080918:ubuntu_pidgin_upgrade id:ayucatch:20080918:ubuntu_openjdk_upgrade id:ayucatch:200…

放置されていたUbuntu 8.04のKernelアップグレード

関連: id:ayucatch:20080918:ubuntu_subversion_upgrade id:ayucatch:20080918:ubuntu_pidgin_upgrade id:ayucatch:20080918:ubuntu_bind9_upgrade id:ayucatch:20080918:ubuntu_openjdk_upgrade id:ayucatch:20080919:ubuntu_kernel_headers_upgrade id:ayu…

放置されていたUbuntu 8.04のメンテナンス

少しだけ時間が取れたので、早速LAN経由でインターネットに接続。関連: id:ayucatch:20080918:ubuntu_kernel_upgrade id:ayucatch:20080918:ubuntu_subversion_upgrade id:ayucatch:20080918:ubuntu_pidgin_upgrade id:ayucatch:20080918:ubuntu_bind9_upgra…

Ubuntu 8.04でApache 2.2 (worker)とPHP 5を共存する

apache2-mpm-workerパッケージが入っている状況で、php5パッケージを入れよう*1とすると、 apache2-mpm-workerパッケージを削除して apache2-mpm-preforkパッケージをインストールして くれちゃいそうだったので、なんでか?と思って調べてみたら、 $ apt-ca…